You are here: Menus > Simplified View > Simplified TWS: File Menu

Simplified TWS: File Menu

Menu Command Description
Layout >
Unlock Layout (Edit Mode) Unlocks the Mosaic frame to allow you to edit, including adding and removing tools and resizing windows.
New Window Provides access to most TWStools.
New Window Group Create a new workspace based on a blank frame, the Mosaic, or Classic TWS. Note that only one Classic TWStab is allowed.
Open Classic TWS Available only when there is no version of Classic TWSrunning.
Application Settings >
Global Configuration

Opens Global Configuration which includes configuration pages for all TWS elements. You can also access tool-specific configuration pages from the wrench icon displayed in the title bar of most windows.

Layout/Settings Recovery Opens the Settings Recovery box, where you can choose to restore your layout from a previous day.
Open Saved Chart Allows you to select and open a previously saved interactive chart.
Save Settings Locally saves any changes you made to your trading screen layout, defaults, and menu selections.
Save Settings As... Allows you to name your settings file and save it to any directory.
Lock & Exit >
Lock Application Locks the application and requires a password to unlock.
Close Window Shuts down the application and saves settings.
Exit Shuts down the application and saves settings.

Important Disclosures